summaryrefslogtreecommitdiff
path: root/net-p2p/deluge/files
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-10-13 22:19:36 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-10-14 23:22:23 +0100
commit4b19be30aa626b327c885dae62c559ec0e9fb935 (patch)
tree76e74807bc479502e13866b581b6bf86734ec634 /net-p2p/deluge/files
parent30d6f67c98d149508509d5e86f176d558793acc0 (diff)
gentoo resync : 13.10.2019
Diffstat (limited to 'net-p2p/deluge/files')
-rw-r--r--net-p2p/deluge/files/deluge-2.0.3-UI-status.patch31
-rw-r--r--net-p2p/deluge/files/deluge-2.0.3-setup.py.patch11
2 files changed, 42 insertions, 0 deletions
diff --git a/net-p2p/deluge/files/deluge-2.0.3-UI-status.patch b/net-p2p/deluge/files/deluge-2.0.3-UI-status.patch
new file mode 100644
index 000000000000..bef102062a04
--- /dev/null
+++ b/net-p2p/deluge/files/deluge-2.0.3-UI-status.patch
@@ -0,0 +1,31 @@
+From 53391b513f96ce3b8e9cc55f63e5db0c57b6e839 Mon Sep 17 00:00:00 2001
+From: Andrew Stone <a@stoney.io>
+Date: Wed, 3 Jul 2019 16:55:40 -0700
+Subject: [PATCH] [GTK] Fix ordering in status tab
+
+---
+ deluge/ui/gtk3/glade/main_window.tabs.ui | 4 ++--
+ 1 file changed, 2 insertions(+), 2 deletions(-)
+
+diff --git a/deluge/ui/gtk3/glade/main_window.tabs.ui b/deluge/ui/gtk3/glade/main_window.tabs.ui
+index 30bd395bd..e9a4b60a1 100644
+--- a/deluge/ui/gtk3/glade/main_window.tabs.ui
++++ b/deluge/ui/gtk3/glade/main_window.tabs.ui
+@@ -112,7 +112,7 @@
+ </object>
+ <packing>
+ <property name="left_attach">1</property>
+- <property name="top_attach">0</property>
++ <property name="top_attach">3</property>
+ </packing>
+ </child>
+ <child>
+@@ -312,7 +312,7 @@
+ </object>
+ <packing>
+ <property name="left_attach">1</property>
+- <property name="top_attach">3</property>
++ <property name="top_attach">0</property>
+ </packing>
+ </child>
+ <child>
diff --git a/net-p2p/deluge/files/deluge-2.0.3-setup.py.patch b/net-p2p/deluge/files/deluge-2.0.3-setup.py.patch
new file mode 100644
index 000000000000..dba520f61c01
--- /dev/null
+++ b/net-p2p/deluge/files/deluge-2.0.3-setup.py.patch
@@ -0,0 +1,11 @@
+diff -ur deluge-2.0.3.orig/setup.py deluge-2.0.3/setup.py
+--- deluge-2.0.3.orig/setup.py 2019-07-25 18:19:04.624650797 +0200
++++ deluge-2.0.3/setup.py 2019-07-25 18:19:42.984276752 +0200
+@@ -221,7 +221,6 @@
+ )
+
+ print('Compiling po files from %s...' % po_dir)
+- uptoDate = False
+ for path, names, filenames in os.walk(po_dir):
+ for f in filenames:
+ upto_date = False