summaryrefslogtreecommitdiff
path: root/net-misc/ntpclient/ntpclient-2017.246.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-21 21:00:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-21 21:00:58 +0100
commit8b2628ad8526c806375e7b157889e4274b70248b (patch)
treeccba8cd56af7e086131454d6062d5d31115791df /net-misc/ntpclient/ntpclient-2017.246.ebuild
parentb620fb1b0929ff9657a2588aaa42b85e3021c102 (diff)
gentoo resync : 21.10.2017
Diffstat (limited to 'net-misc/ntpclient/ntpclient-2017.246.ebuild')
-rw-r--r--net-misc/ntpclient/ntpclient-2017.246.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/ntpclient/ntpclient-2017.246.ebuild b/net-misc/ntpclient/ntpclient-2017.246.ebuild
new file mode 100644
index 000000000000..12af1add9c4d
--- /dev/null
+++ b/net-misc/ntpclient/ntpclient-2017.246.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="A NTP (RFC-1305) client for unix-alike computers"
+HOMEPAGE="https://github.com/troglobit/ntpclient"
+SRC_URI="https://github.com/troglobit/ntpclient/releases/download/2017_217/ntpclient-2017_246.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+
+DOCS=( README.md "doc/HOWTO.md" "doc/rate.awk" "doc/rate2.awk" )
+
+src_unpack() {
+ default
+ mv "${WORKDIR}"/${PN}* ${P} || die
+}
+
+src_install() {
+ einstalldocs
+ dobin "src/${PN}"
+}