summaryrefslogtreecommitdiff
path: root/net-misc/netsed/netsed-0.01b.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-misc/netsed/netsed-0.01b.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-misc/netsed/netsed-0.01b.ebuild')
-rw-r--r--net-misc/netsed/netsed-0.01b.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-misc/netsed/netsed-0.01b.ebuild b/net-misc/netsed/netsed-0.01b.ebuild
new file mode 100644
index 000000000000..09f849d6048c
--- /dev/null
+++ b/net-misc/netsed/netsed-0.01b.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit eutils
+
+DESCRIPTION="Small tool for altering forwarded network data in real time"
+HOMEPAGE="http://freshmeat.net/projects/netsed"
+SRC_URI="http://dione.ids.pl/~lcamtuf/${PN}.tgz
+ http://http.us.debian.org/debian/pool/main/n/netsed/${PN}_0.01c-2.diff.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+
+src_unpack() {
+ mkdir -p "${S}"
+ cd "${S}"
+ unpack ${A}
+}
+
+src_compile() {
+ epatch "${DISTDIR}"/${PN}_0.01c-2.diff.gz
+ make CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin netsed
+ doman debian/netsed.1
+ dodoc README
+}