summaryrefslogtreecommitdiff
path: root/net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-12-05 02:47:11 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-12-05 02:47:11 +0000
commit2771f79232c273bc2a57d23bf335dd81ccf6af28 (patch)
treec8af0fd04194aed03cf067d44e53c7edd3e9ab84 /net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild
parente9d044d4b9b71200a96adfa280848858c0f468c9 (diff)
gentoo resync : 05.12.2021
Diffstat (limited to 'net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild')
-rw-r--r--net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild b/net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild
new file mode 100644
index 000000000000..2e1822bfc4c5
--- /dev/null
+++ b/net-mail/courierpassd/courierpassd-1.1.2-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Courierpassd is a utility for changing a user's password from across a network"
+HOMEPAGE="http://www.arda.homeunix.net/"
+SRC_URI="http://www.arda.homeunix.net/?ddownload=375 -> ${P}.tar.gz"
+RESTRICT="mirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="xinetd"
+
+DEPEND="net-libs/courier-authlib
+ xinetd? ( sys-apps/xinetd )"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ default
+
+ if use xinetd; then
+ insinto /etc/xinetd.d
+ newins "${FILESDIR}"/${PN}.xinetd ${PN}
+ fi
+}