summaryrefslogtreecommitdiff
path: root/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild')
-rw-r--r--net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild b/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
new file mode 100644
index 000000000000..0c4a813b8eef
--- /dev/null
+++ b/net-mail/courierpassd/courierpassd-1.1.2-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+inherit eutils
+
+DESCRIPTION="Courierpassd is a utility for changing a user's password from across a network"
+HOMEPAGE="http://www.arda.homeunix.net/"
+SRC_URI="http://www.arda.homeunix.net/?ddownload=375 -> ${P}.tar.gz"
+RESTRICT="mirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="xinetd"
+
+DEPEND="net-libs/courier-authlib
+ xinetd? ( sys-apps/xinetd )"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ default
+
+ if use xinetd; then
+ insinto /etc/xinetd.d
+ doins "${FILESDIR}/courierpassd"
+ fi
+}