summaryrefslogtreecommitdiff
path: root/net-libs/quiche/quiche-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /net-libs/quiche/quiche-9999.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'net-libs/quiche/quiche-9999.ebuild')
-rw-r--r--net-libs/quiche/quiche-9999.ebuild96
1 files changed, 49 insertions, 47 deletions
diff --git a/net-libs/quiche/quiche-9999.ebuild b/net-libs/quiche/quiche-9999.ebuild
index f641b6907a83..f288474ca16b 100644
--- a/net-libs/quiche/quiche-9999.ebuild
+++ b/net-libs/quiche/quiche-9999.ebuild
@@ -1,116 +1,118 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CRATES="
+anyhow-1.0.26
aho-corasick-0.7.6
arrayvec-0.4.11
-atty-0.2.13
-autocfg-0.1.6
+atty-0.2.14
+autocfg-0.1.7
backtrace-0.3.37
backtrace-sys-0.1.31
-bitflags-1.1.0
+bitflags-1.2.1
bstr-0.2.8
-bumpalo-2.6.0
+bumpalo-3.1.2
byteorder-1.3.2
-cast-0.2.2
-cc-1.0.45
-cfg-if-0.1.9
+cast-0.2.3
+cc-1.0.49
+cfg-if-0.1.10
clap-2.33.0
cmake-0.1.42
criterion-0.3.0
criterion-plot-0.4.0
-crossbeam-deque-0.7.1
-crossbeam-epoch-0.7.2
-crossbeam-queue-0.1.2
-crossbeam-utils-0.6.6
-csv-1.1.1
+crossbeam-deque-0.7.2
+crossbeam-epoch-0.8.0
+crossbeam-queue-0.2.1
+crossbeam-utils-0.7.0
+csv-1.1.2
csv-core-0.1.6
docopt-1.1.0
-either-1.5.2
+either-1.5.3
env_logger-0.6.2
failure-0.1.5
failure_derive-0.1.5
fuchsia-zircon-0.3.3
fuchsia-zircon-sys-0.3.3
-getrandom-0.1.12
+getrandom-0.1.14
heck-0.3.1
+hermit-abi-0.1.6
humantime-1.3.0
idna-0.1.5
-iovec-0.1.2
-itertools-0.8.0
+iovec-0.1.4
+itertools-0.8.2
itoa-0.4.4
-js-sys-0.3.27
+js-sys-0.3.35
kernel32-sys-0.2.2
lazy_static-1.4.0
-libc-0.2.62
+libc-0.2.66
log-0.4.8
matches-0.1.8
memchr-2.2.1
-memoffset-0.5.1
-mio-0.6.19
+memoffset-0.5.3
+mio-0.6.21
miow-0.2.1
net2-0.2.33
nodrop-0.1.13
nom-4.2.3
-num-traits-0.2.8
-num_cpus-1.10.1
+num-traits-0.2.10
+num_cpus-1.11.1
percent-encoding-1.0.1
proc-macro2-0.4.30
-proc-macro2-1.0.3
-quick-error-1.2.2
+proc-macro2-1.0.7
+quick-error-1.2.3
quote-0.6.13
quote-1.0.2
rand_core-0.5.1
rand_os-0.2.2
rand_xoshiro-0.3.1
-rayon-1.2.0
-rayon-core-1.6.0
+rayon-1.3.0
+rayon-core-1.7.0
regex-1.3.1
regex-automata-0.1.8
regex-syntax-0.6.12
ring-0.16.9
rustc-demangle-0.1.16
rustc_version-0.2.3
-ryu-1.0.0
+ryu-1.0.2
same-file-1.0.5
scopeguard-1.0.0
semver-0.9.0
semver-parser-0.7.0
-serde-1.0.100
-serde_derive-1.0.100
-serde_json-1.0.40
+serde-1.0.104
+serde_derive-1.0.104
+serde_json-1.0.44
slab-0.4.2
-smallvec-0.6.10
+smallvec-1.1.0
sourcefile-0.1.4
spin-0.5.2
-strsim-0.9.2
+strsim-0.9.3
syn-0.15.44
-syn-1.0.5
+syn-1.0.13
synstructure-0.10.2
termcolor-1.0.5
textwrap-0.11.0
thread_local-0.3.6
-tinytemplate-1.0.2
+tinytemplate-1.0.3
unicode-bidi-0.3.4
-unicode-normalization-0.1.8
-unicode-segmentation-1.3.0
-unicode-width-0.1.6
+unicode-normalization-0.1.11
+unicode-segmentation-1.6.0
+unicode-width-0.1.7
unicode-xid-0.1.0
unicode-xid-0.2.0
untrusted-0.7.0
url-1.7.2
version_check-0.1.5
walkdir-2.2.9
-wasi-0.7.0
-wasm-bindgen-0.2.50
-wasm-bindgen-backend-0.2.50
-wasm-bindgen-macro-0.2.50
-wasm-bindgen-macro-support-0.2.50
-wasm-bindgen-shared-0.2.50
-wasm-bindgen-webidl-0.2.50
-web-sys-0.3.27
+wasi-0.9.0+wasi-snapshot-preview1
+wasm-bindgen-0.2.58
+wasm-bindgen-backend-0.2.58
+wasm-bindgen-macro-0.2.58
+wasm-bindgen-macro-support-0.2.58
+wasm-bindgen-shared-0.2.58
+wasm-bindgen-webidl-0.2.58
+web-sys-0.3.35
weedle-0.10.0
winapi-0.2.8
winapi-0.3.8
@@ -151,7 +153,7 @@ IUSE=""
DOCS=( CODEOWNERS COPYING README.md )
BDEPEND="
- >=dev-lang/rust-1.38.0[${MULTILIB_USEDEP}]
+ >=virtual/rust-1.39.0[${MULTILIB_USEDEP}]
dev-util/cmake
dev-lang/go
dev-lang/perl