summaryrefslogtreecommitdiff
path: root/net-libs/libndp/libndp-1.7.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-05 21:17:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-05 21:17:31 +0100
commitdc7cbdfa65fd814b3b9aa3c56257da201109e807 (patch)
treec85d72f6f31f21f178069c9d41d41a7c1ff4b362 /net-libs/libndp/libndp-1.7.ebuild
parent0706fc6986773f4e4d391deff4ad5143c464ea4e (diff)
gentoo resync : 05.04.2019
Diffstat (limited to 'net-libs/libndp/libndp-1.7.ebuild')
-rw-r--r--net-libs/libndp/libndp-1.7.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-libs/libndp/libndp-1.7.ebuild b/net-libs/libndp/libndp-1.7.ebuild
new file mode 100644
index 000000000000..fb437c73e28a
--- /dev/null
+++ b/net-libs/libndp/libndp-1.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit gnome2 multilib-minimal
+
+DESCRIPTION="Library for Neighbor Discovery Protocol"
+HOMEPAGE="http://libndp.org"
+SRC_URI="http://libndp.org/files/${P}.tar.gz"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=""
+RDEPEND=""
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" \
+ gnome2_src_configure \
+ --disable-static \
+ --enable-logging
+}
+
+multilib_src_install() {
+ gnome2_src_install
+}