summaryrefslogtreecommitdiff
path: root/net-libs/libndp/libndp-1.6-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-libs/libndp/libndp-1.6-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-libs/libndp/libndp-1.6-r1.ebuild')
-rw-r--r--net-libs/libndp/libndp-1.6-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-libs/libndp/libndp-1.6-r1.ebuild b/net-libs/libndp/libndp-1.6-r1.ebuild
new file mode 100644
index 000000000000..bc813203b594
--- /dev/null
+++ b/net-libs/libndp/libndp-1.6-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit gnome2 multilib-minimal
+
+DESCRIPTION="Library for Neighbor Discovery Protocol"
+HOMEPAGE="http://libndp.org"
+SRC_URI="http://libndp.org/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="~alpha amd64 arm ~arm64 ~ia64 ppc ppc64 ~sparc x86"
+
+DEPEND=""
+RDEPEND=""
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" \
+ gnome2_src_configure \
+ --disable-static \
+ --enable-logging
+}
+
+multilib_src_install() {
+ gnome2_src_install
+}