summaryrefslogtreecommitdiff
path: root/net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild')
-rw-r--r--net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild b/net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild
new file mode 100644
index 000000000000..05a50cf545b1
--- /dev/null
+++ b/net-libs/libflowmanager/libflowmanager-3.0.0-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit eutils
+
+DESCRIPTION="A library that measures and reports on packet flows"
+HOMEPAGE="http://research.wand.net.nz/software/libflowmanager.php"
+SRC_URI="http://research.wand.net.nz/software/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0/3"
+KEYWORDS="~amd64 ~x86"
+IUSE="static-libs"
+
+DEPEND="
+ >=net-libs/libtrace-3.0.6
+"
+RDEPEND="
+ ${DEPEND}
+"
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+
+ prune_libtool_files
+}