summaryrefslogtreecommitdiff
path: root/net-libs/libbloom/libbloom-1.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-02 15:59:12 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-02 15:59:12 +0000
commit06a7b5647e11a8ddf69b1c3d3ded6a8ba28b923e (patch)
tree8d58c1f4b049da677b33209b072f2b3057268fe0 /net-libs/libbloom/libbloom-1.5.ebuild
parent99abbc5e5a6ecd3fc981b45646fd8cb5d320377b (diff)
gentoo resync : 02.03.2018
Diffstat (limited to 'net-libs/libbloom/libbloom-1.5.ebuild')
-rw-r--r--net-libs/libbloom/libbloom-1.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-libs/libbloom/libbloom-1.5.ebuild b/net-libs/libbloom/libbloom-1.5.ebuild
new file mode 100644
index 000000000000..665848c2f38d
--- /dev/null
+++ b/net-libs/libbloom/libbloom-1.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="A simple and small bloom filter implementation in plain C."
+HOMEPAGE="https://github.com/jvirkki/libbloom"
+SRC_URI="https://github.com/jvirkki/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ doheader bloom.h
+ dolib.so build/${PN}.so*
+}