summaryrefslogtreecommitdiff
path: root/net-dialup/neocon/neocon-20110228.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-dialup/neocon/neocon-20110228.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-dialup/neocon/neocon-20110228.ebuild')
-rw-r--r--net-dialup/neocon/neocon-20110228.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-dialup/neocon/neocon-20110228.ebuild b/net-dialup/neocon/neocon-20110228.ebuild
new file mode 100644
index 000000000000..d3302898f46d
--- /dev/null
+++ b/net-dialup/neocon/neocon-20110228.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+inherit toolchain-funcs
+
+DESCRIPTION="A simple serial console utility that tries to open ttys repeatedly"
+HOMEPAGE="http://wiki.openmoko.org/wiki/NeoCon"
+SRC_URI="https://dev.gentoo.org/~radhermit/distfiles/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" all
+}
+
+src_install() {
+ dobin neocon
+ dodoc README
+}