summaryrefslogtreecommitdiff
path: root/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-analyzer/tcpreen/tcpreen-1.4.4.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-analyzer/tcpreen/tcpreen-1.4.4.ebuild')
-rw-r--r--net-analyzer/tcpreen/tcpreen-1.4.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild b/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild
new file mode 100644
index 000000000000..ba523ef2cd1e
--- /dev/null
+++ b/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="TCP network re-engineering tool"
+HOMEPAGE="http://www.remlab.net/tcpreen/"
+SRC_URI="http://www.remlab.net/files/${PN}/stable/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc x86"
+IUSE="nls"
+
+DEPEND="nls? ( sys-devel/gettext )"
+
+src_configure() {
+ econf $(use_enable nls)
+}
+
+src_compile() {
+ emake AR="$(tc-getAR)"
+}
+
+DOCS=( AUTHORS NEWS README THANKS TODO )