summaryrefslogtreecommitdiff
path: root/net-analyzer/sec/sec-2.8.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
commit3f71901f8c228f4de570abed1831ce3ee425343e (patch)
treea2dcd300d05ef8a2ec275b44a92a9d85bd3baa24 /net-analyzer/sec/sec-2.8.0.ebuild
parent12bb627384ddfd47382b9f1b6464481a58d01ebb (diff)
gentoo resync 08.09.2018
Diffstat (limited to 'net-analyzer/sec/sec-2.8.0.ebuild')
-rw-r--r--net-analyzer/sec/sec-2.8.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/sec/sec-2.8.0.ebuild b/net-analyzer/sec/sec-2.8.0.ebuild
new file mode 100644
index 000000000000..e7f3b225461f
--- /dev/null
+++ b/net-analyzer/sec/sec-2.8.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Simple Event Correlator"
+HOMEPAGE="https://github.com/simple-evcorr/sec"
+SRC_URI="${HOMEPAGE}/releases/download/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux"
+
+RDEPEND=">=dev-lang/perl-5.8.0"
+
+src_install() {
+ dobin sec
+
+ dodoc ChangeLog README
+ docinto contrib
+ dodoc contrib/{itostream.c,convert.pl,swatch2sec.pl}
+
+ newman sec.man sec.1
+
+ newinitd "${FILESDIR}"/sec.init.d sec
+ newconfd "${FILESDIR}"/sec.conf.d sec
+}