summaryrefslogtreecommitdiff
path: root/net-analyzer/portmon/portmon-2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-analyzer/portmon/portmon-2.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-analyzer/portmon/portmon-2.0.ebuild')
-rw-r--r--net-analyzer/portmon/portmon-2.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/portmon/portmon-2.0.ebuild b/net-analyzer/portmon/portmon-2.0.ebuild
new file mode 100644
index 000000000000..eb5b845910b8
--- /dev/null
+++ b/net-analyzer/portmon/portmon-2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="Portmon is a network service monitoring daemon"
+HOMEPAGE="http://aboleo.net/software/portmon/"
+SRC_URI="${HOMEPAGE}downloads/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~ppc x86"
+SLOT="0"
+LICENSE="GPL-2"
+
+src_configure() {
+ econf --sysconfdir=/etc/portmon
+}
+
+src_install() {
+ into /usr
+ dosbin src/portmon
+
+ doman extras/portmon.8
+
+ insinto /etc/portmon
+ doins extras/portmon.hosts.sample
+ dodoc AUTHORS BUGS README
+
+ newinitd "${FILESDIR}"/portmon.init portmon
+}