summaryrefslogtreecommitdiff
path: root/media-video/maven-poke/maven-poke-0.0.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-video/maven-poke/maven-poke-0.0.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-video/maven-poke/maven-poke-0.0.1.ebuild')
-rw-r--r--media-video/maven-poke/maven-poke-0.0.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-video/maven-poke/maven-poke-0.0.1.ebuild b/media-video/maven-poke/maven-poke-0.0.1.ebuild
new file mode 100644
index 000000000000..506a45f701ba
--- /dev/null
+++ b/media-video/maven-poke/maven-poke-0.0.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+DESCRIPTION="Matrox utility to read and set maven registers (tune tvout)"
+HOMEPAGE="ftp://platan.vc.cvut.cz/pub/linux/matrox-latest/"
+SRC_URI="ftp://platan.vc.cvut.cz/pub/linux/matrox-latest/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc ~x86"
+IUSE=""
+
+src_compile() {
+ emake all || die
+
+ #prepare small README
+ cat >> "${S}"/README << _EOF_
+This utility has been created by Petr Vandrovec.
+It was formerly called maven-prog (and the executable was matrox).
+
+A listing of maven registers
+http://platan.vc.cvut.cz/~vana/maven/mavenreg.html
+
+Not much info here, but here are some pointers
+http://davedina.apestaart.org/download/doc/Matrox-TVOUT-HOWTO-0.1.txt
+http://www.netnode.de/howto/matrox-fb.html
+_EOF_
+}
+
+src_install() {
+ newbin matrox maven-poke || die
+ dodoc README
+}