summaryrefslogtreecommitdiff
path: root/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-17 01:42:56 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-17 01:42:56 +0100
commitfa5e8e92d94ea9de5d49a1f5ad19abf7272503d0 (patch)
treeecc5fe98bb3e337641ece993bfc9b928fb2b2aa7 /media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild
parentdada2d5b0b1d7e87f9c3ebe4b31ca9b4f4b2ed62 (diff)
gentoo auto-resync : 17:06:2023 - 01:42:56
Diffstat (limited to 'media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild')
-rw-r--r--media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild b/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild
new file mode 100644
index 000000000000..87599fa1d850
--- /dev/null
+++ b/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit gnome.org meson optfeature
+
+DESCRIPTION="Effects for Cheese, the webcam video and picture application"
+HOMEPAGE="https://wiki.gnome.org/Projects/GnomeVideoEffects"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc ~ppc64 ~riscv ~x86"
+
+DEPEND=""
+RDEPEND=""
+BDEPEND="
+ >=sys-devel/gettext-0.17
+"
+
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
+pkg_postinst() {
+ optfeature "Scanline video effect" media-plugins/frei0r-plugins
+}