summaryrefslogtreecommitdiff
path: root/media-tv/w_scan/w_scan-20170107.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-01-31 16:00:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-01-31 16:00:27 +0000
commit1db00cc6e94b90c08090bb5b8c406622946c4ae5 (patch)
treec34bf820c2809fb7e08ed5564df2a25cf759516f /media-tv/w_scan/w_scan-20170107.ebuild
parent693cc9b6e847a01c1bb692153021aaf9fb0fab25 (diff)
gentoo resync 31.01.2019
Diffstat (limited to 'media-tv/w_scan/w_scan-20170107.ebuild')
-rw-r--r--media-tv/w_scan/w_scan-20170107.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-tv/w_scan/w_scan-20170107.ebuild b/media-tv/w_scan/w_scan-20170107.ebuild
new file mode 100644
index 000000000000..0b7e605bf66c
--- /dev/null
+++ b/media-tv/w_scan/w_scan-20170107.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="Scan DVB-C/DVB-T/DVB-S channels"
+HOMEPAGE="http://wirbel.htpc-forum.de/w_scan/index2.html"
+SRC_URI="http://wirbel.htpc-forum.de/w_scan/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc examples"
+
+DEPEND=">=virtual/linuxtv-dvb-headers-5.8"
+RDEPEND=""
+
+src_install() {
+ emake DESTDIR="${D}" install
+
+ dodoc ChangeLog README
+
+ if use doc; then
+ dodoc doc/README.file_formats doc/README_VLC_DVB
+ fi
+
+ if use examples; then
+ docinto examples
+ dodoc doc/rotor.conf
+ fi
+}