summaryrefslogtreecommitdiff
path: root/media-sound/strawberry/strawberry-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /media-sound/strawberry/strawberry-9999.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'media-sound/strawberry/strawberry-9999.ebuild')
-rw-r--r--media-sound/strawberry/strawberry-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/strawberry/strawberry-9999.ebuild b/media-sound/strawberry/strawberry-9999.ebuild
index 9735f0e9a08f..ccbe95c4a8c1 100644
--- a/media-sound/strawberry/strawberry-9999.ebuild
+++ b/media-sound/strawberry/strawberry-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake flag-o-matic l10n virtualx xdg
+inherit cmake flag-o-matic plocale virtualx xdg
PLOCALES="cs de es fr hu id it ko nb pl ru sv"
@@ -86,7 +86,7 @@ REQUIRED_USE="
"
src_prepare() {
- l10n_find_plocales_changes "src/translations" "" ".po"
+ plocale_find_changes "src/translations" "" ".po"
cmake_src_prepare
}
@@ -98,7 +98,7 @@ src_configure() {
# avoid automagically enabling of ccache (bug #611010)
-DCCACHE_EXECUTABLE=OFF
-DENABLE_GIO=ON
- -DLINGUAS="$(l10n_get_locales)"
+ -DLINGUAS="$(plocale_get_locales)"
-DENABLE_AUDIOCD="$(usex cdda)"
-DENABLE_GSTREAMER="$(usex gstreamer)"
-DENABLE_LIBGPOD="$(usex ipod)"