summaryrefslogtreecommitdiff
path: root/media-sound/id3/id3-0.15-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-05-29 03:22:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-05-29 03:22:09 +0100
commitd4bd6695641f6d2ec7ff8681913d304e995902f5 (patch)
tree6ec8d4c38152bb4f2bb4b93277236ebd9fbbd21d /media-sound/id3/id3-0.15-r1.ebuild
parent22910f5d14da606bd7f06e19a2f61c5d1a8fc94b (diff)
gentoo resync : 29.05.2018
Diffstat (limited to 'media-sound/id3/id3-0.15-r1.ebuild')
-rw-r--r--media-sound/id3/id3-0.15-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-sound/id3/id3-0.15-r1.ebuild b/media-sound/id3/id3-0.15-r1.ebuild
new file mode 100644
index 000000000000..c918d1331c9c
--- /dev/null
+++ b/media-sound/id3/id3-0.15-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="changes the id3 tag in an mp3 file"
+HOMEPAGE="http://lly.org/~rcw/abcde/page"
+SRC_URI="http://lly.org/~rcw/id3/${PN}_${PV}.orig.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 sparc x86"
+IUSE=""
+
+src_prepare() {
+ default
+ sed -i -e "s:-s::" Makefile || die "sed failed"
+}
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" \
+ LDFLAGS="${LDFLAGS}"
+}