summaryrefslogtreecommitdiff
path: root/media-sound/cdcd/cdcd-0.6.6-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-sound/cdcd/cdcd-0.6.6-r2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-sound/cdcd/cdcd-0.6.6-r2.ebuild')
-rw-r--r--media-sound/cdcd/cdcd-0.6.6-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/cdcd/cdcd-0.6.6-r2.ebuild b/media-sound/cdcd/cdcd-0.6.6-r2.ebuild
new file mode 100644
index 000000000000..a101ff69a31c
--- /dev/null
+++ b/media-sound/cdcd/cdcd-0.6.6-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit autotools eutils
+
+DESCRIPTION="a simple yet powerful command line cd player"
+HOMEPAGE="http://libcdaudio.sourceforge.net"
+SRC_URI="mirror://sourceforge/libcdaudio/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~hppa ~ppc ppc64 sparc x86 ~x86-fbsd"
+
+RDEPEND="
+ >=sys-libs/readline-4.2
+ >=media-libs/libcdaudio-0.99.4
+"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ cp "${FILESDIR}"/${P}-acinclude.m4 "${S}"/acinclude.m4 || die
+ epatch "${FILESDIR}"/${P}-configure.patch
+ eautoreconf
+}
+
+DOCS=( AUTHORS ChangeLog NEWS README )