summaryrefslogtreecommitdiff
path: root/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild')
-rw-r--r--media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild
new file mode 100644
index 000000000000..e2566ee9f1b9
--- /dev/null
+++ b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.0.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: output device for the 'Full Featured' SD DVB Card"
+HOMEPAGE="http://www.tvdr.de/"
+SRC_URI="https://dev.gentoo.org/~hd_brummy/distfiles/${P}.tar.gz"
+
+KEYWORDS="amd64 x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.7.36"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ vdr-plugin-2_src_install
+
+ doheader "${S}"/dvbsdffdevice.h
+}