summaryrefslogtreecommitdiff
path: root/media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-19 20:11:46 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-19 20:11:46 +0000
commit5b5df25227111ef465caf5c52bcfb66dac3219cd (patch)
tree31b713cac6188358125cbb66b8804030328740f0 /media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild
parent02e2208f46f4e2c00fb9743cbc47350bdd233bfa (diff)
gentoo resync : 19.01.2018
Diffstat (limited to 'media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild')
-rw-r--r--media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild b/media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild
new file mode 100644
index 000000000000..1a6a43534b3b
--- /dev/null
+++ b/media-plugins/gimp-resynthesizer/gimp-resynthesizer-2.0.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+MY_PN="${PN#gimp-}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Suite of GIMP plugins for texture synthesis"
+HOMEPAGE="https://github.com/bootchk/resynthesizer"
+SRC_URI="https://github.com/bootchk/resynthesizer/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="media-gfx/gimp"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_prepare() {
+ default
+ eautoreconf
+}