summaryrefslogtreecommitdiff
path: root/media-gfx/pictureflow/pictureflow-0.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-gfx/pictureflow/pictureflow-0.1.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-gfx/pictureflow/pictureflow-0.1.0.ebuild')
-rw-r--r--media-gfx/pictureflow/pictureflow-0.1.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-gfx/pictureflow/pictureflow-0.1.0.ebuild b/media-gfx/pictureflow/pictureflow-0.1.0.ebuild
new file mode 100644
index 000000000000..b479972194fc
--- /dev/null
+++ b/media-gfx/pictureflow/pictureflow-0.1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="2"
+inherit qt4-r2
+
+DESCRIPTION="Qt widget to display images with animated transition effect"
+HOMEPAGE="http://www.qt-apps.org/content/show.php/PictureFlow?content=75348"
+SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~sparc x86"
+IUSE="debug"
+
+DEPEND="dev-qt/qtgui:4"
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/${P}/${PN}-qt"
+
+src_install() {
+ dobin ${PN} || die "dobin failed"
+ cd ..
+ dodoc ChangeLog || die "dodoc failed"
+}