summaryrefslogtreecommitdiff
path: root/media-gfx/graphviz/graphviz-9.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-06 07:06:03 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-06 07:06:03 +0000
commitaeb00d494a88844a67a5483be221169c5cc2c4be (patch)
tree31cadd24d79954c602995af6abb621e764729674 /media-gfx/graphviz/graphviz-9.0.0.ebuild
parent1c646fe0f6db3b97a61ac9d93f96c0eee5ef517a (diff)
gentoo auto-resync : 06:03:2024 - 07:06:02
Diffstat (limited to 'media-gfx/graphviz/graphviz-9.0.0.ebuild')
-rw-r--r--media-gfx/graphviz/graphviz-9.0.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/media-gfx/graphviz/graphviz-9.0.0.ebuild b/media-gfx/graphviz/graphviz-9.0.0.ebuild
index db2dd159e4a5..7dc66d7742f7 100644
--- a/media-gfx/graphviz/graphviz-9.0.0.ebuild
+++ b/media-gfx/graphviz/graphviz-9.0.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..12} )
-inherit python-single-r1
+inherit libtool python-single-r1
DESCRIPTION="Open Source Graph Visualization Software"
HOMEPAGE="https://www.graphviz.org/ https://gitlab.com/graphviz/graphviz/"
@@ -141,6 +141,11 @@ pkg_setup() {
use python && python-single-r1_pkg_setup
}
+src_prepare() {
+ default
+ elibtoolize
+}
+
src_configure() {
local myconf=(
# Speeds up the libltdl configure