summaryrefslogtreecommitdiff
path: root/media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild')
-rw-r--r--media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild b/media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild
new file mode 100644
index 000000000000..5c3b9431eb1b
--- /dev/null
+++ b/media-fonts/vc-fonts/vc-fonts-20020207-r2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit font font-ebdftopcf
+
+DESCRIPTION="Vico bitmap Fonts"
+SRC_URI="http://vico.kleinplanet.de/files/${P}.tar.bz2
+ mirror://gentoo/bleed3.bdf.gz"
+HOMEPAGE="http://vico.kleinplanet.de/"
+
+KEYWORDS="alpha amd64 arm ia64 ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
+LICENSE="GPL-2"
+SLOT=0
+IUSE=""
+
+S="${WORKDIR}/vc"
+FONT_S="${S}"
+FONT_PN="vc"
+FONTDIR="/usr/share/fonts/${FONT_PN}"
+FONT_SUFFIX="bdf pcf.gz"
+
+#Only installs fonts
+RESTRICT="strip binchecks"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ mv "${WORKDIR}"/bleed3.bdf "${S}"
+ rm bleed2.pcf.gz
+}