summaryrefslogtreecommitdiff
path: root/media-fonts/dina/dina-2.93.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-fonts/dina/dina-2.93.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-fonts/dina/dina-2.93.ebuild')
-rw-r--r--media-fonts/dina/dina-2.93.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-fonts/dina/dina-2.93.ebuild b/media-fonts/dina/dina-2.93.ebuild
new file mode 100644
index 000000000000..5e32d170d725
--- /dev/null
+++ b/media-fonts/dina/dina-2.93.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit font font-ebdftopcf
+
+DESCRIPTION="A monospace bitmap font, primarily aimed at programmers"
+HOMEPAGE="http://www.donationcoder.com/Software/Jibz/Dina/index.html"
+SRC_URI="http://www.donationcoder.com/forum/index.php?action=dlattach;topic=36049.0;attach=78562 -> ${P}.zip"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+
+S=${WORKDIR}/BDF/
+FONT_S=${S}/
+FONT_SUFFIX="pcf.gz"
+RESTRICT="strip binchecks"
+
+src_compile() {
+ font-ebdftopcf_src_compile
+}