summaryrefslogtreecommitdiff
path: root/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild')
-rw-r--r--media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild b/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
new file mode 100644
index 000000000000..914d928d6333
--- /dev/null
+++ b/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit font
+
+MY_PN="ae_fonts"
+S="${WORKDIR}"/${MY_PN}_${PV}
+
+DESCRIPTION="Arabeyes Arabic TrueType fonts"
+HOMEPAGE="http://www.arabeyes.org/project.php?proj=Khotot"
+SRC_URI="mirror://sourceforge/arabeyes/${MY_PN}_${PV}.tar.bz2"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="amd64 arm ia64 ppc s390 sh sparc x86 ~x86-fbsd"
+IUSE=""
+
+FONT_SUFFIX="ttf"
+
+DOCS="README ChangeLog"
+
+src_install() {
+ local d
+ for d in AAHS AGA FS Kasr MCS Shmookh; do
+ FONT_S="${S}"/$d
+ font_src_install
+ done
+}