summaryrefslogtreecommitdiff
path: root/mate-base/mate-common/mate-common-1.22.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /mate-base/mate-common/mate-common-1.22.0.ebuild
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'mate-base/mate-common/mate-common-1.22.0.ebuild')
-rw-r--r--mate-base/mate-common/mate-common-1.22.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/mate-base/mate-common/mate-common-1.22.0.ebuild b/mate-base/mate-common/mate-common-1.22.0.ebuild
new file mode 100644
index 000000000000..9692272ccbe5
--- /dev/null
+++ b/mate-base/mate-common/mate-common-1.22.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mate-desktop.org
+
+if [[ ${PV} == 9999 ]]; then
+ inherit autotools
+else
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+DESCRIPTION="Common files for development of MATE packages"
+LICENSE="GPL-3"
+SLOT="0"
+
+src_prepare() {
+ default
+ if [[ ${PV} == 9999 ]]; then
+ eautoreconf
+ fi
+}
+
+src_install() {
+ mv doc-build/README README.doc-build \
+ || die "Failed to rename doc-build/README."
+
+ default
+
+ dodoc doc/usage.txt
+}