summaryrefslogtreecommitdiff
path: root/lxde-base/lxappearance/lxappearance-0.6.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /lxde-base/lxappearance/lxappearance-0.6.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'lxde-base/lxappearance/lxappearance-0.6.2.ebuild')
-rw-r--r--lxde-base/lxappearance/lxappearance-0.6.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/lxde-base/lxappearance/lxappearance-0.6.2.ebuild b/lxde-base/lxappearance/lxappearance-0.6.2.ebuild
new file mode 100644
index 000000000000..41f644ac83e1
--- /dev/null
+++ b/lxde-base/lxappearance/lxappearance-0.6.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="LXDE GTK+ theme switcher"
+HOMEPAGE="http://lxde.sourceforge.net"
+SRC_URI="mirror://sourceforge/lxde/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm ~arm64 ~mips ppc x86 ~amd64-linux ~arm-linux ~x86-linux"
+IUSE="dbus"
+
+RDEPEND="x11-libs/gtk+:2
+ dbus? ( dev-libs/dbus-glib )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext"
+
+src_configure() {
+ econf \
+ $(use_enable dbus)
+}