summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-07 01:06:27 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-07 01:06:27 +0000
commit905e7d07da40378586e71ece65bd962b0b00c578 (patch)
tree1172da3268461b04a82fd99d5a6bbbaa16a7561e /kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild
parentf8f68d6f93dd8510c09261f47d4f64cadf303815 (diff)
gentoo auto-resync : 07:03:2024 - 01:06:26
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild
new file mode 100644
index 000000000000..906466838aa5
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+KFMIN=5.102.0
+PVCUT=$(ver_cut 1-3)
+inherit cmake plasma.kde.org
+
+DESCRIPTION="Breeze theme for Plymouth"
+
+LICENSE="GPL-2+ GPL-3+"
+SLOT="5"
+KEYWORDS="~amd64 ~arm ~arm64 ~loong ~ppc64 ~x86"
+IUSE=""
+
+BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:0"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ cmake_src_configure
+}