summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild
new file mode 100644
index 000000000000..2e27a55cd6e9
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.17.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KFMIN=5.64.0
+PVCUT=$(ver_cut 1-3)
+inherit cmake kde.org
+
+DESCRIPTION="Breeze theme for Plymouth"
+
+LICENSE="GPL-2+ GPL-3+"
+SLOT="5"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:5"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ cmake_src_configure
+}