summaryrefslogtreecommitdiff
path: root/kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-13 16:55:35 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-13 16:55:35 +0000
commit1dde4e5c4b92d849bf1abf0a48135b2a0644f7e1 (patch)
treec99a472cce74148d499f42ada873454b0e32a42d /kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild
parentda6a52f691ef980bab92d003d5df8f463c623af8 (diff)
gentoo resync : 13.03.2018
Diffstat (limited to 'kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild')
-rw-r--r--kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild b/kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild
new file mode 100644
index 000000000000..e6daae33a2d8
--- /dev/null
+++ b/kde-frameworks/kcmutils/kcmutils-5.44.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+FRAMEWORK_TEST="false"
+inherit kde5
+
+DESCRIPTION="Framework to work with KDE System Settings modules"
+LICENSE="LGPL-2"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+RDEPEND="
+ $(add_frameworks_dep kauth)
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kconfigwidgets)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kdeclarative)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kiconthemes)
+ $(add_frameworks_dep kitemviews)
+ $(add_frameworks_dep kservice)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_frameworks_dep kxmlgui)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtdeclarative 'widgets')
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+DEPEND="${RDEPEND}"