summaryrefslogtreecommitdiff
path: root/kde-frameworks/attica/attica-5.66.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /kde-frameworks/attica/attica-5.66.0.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'kde-frameworks/attica/attica-5.66.0.ebuild')
-rw-r--r--kde-frameworks/attica/attica-5.66.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-frameworks/attica/attica-5.66.0.ebuild b/kde-frameworks/attica/attica-5.66.0.ebuild
new file mode 100644
index 000000000000..cfda378c8e07
--- /dev/null
+++ b/kde-frameworks/attica/attica-5.66.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+QTMIN=5.12.3
+inherit ecm kde.org
+
+DESCRIPTION="Framework providing access to Open Collaboration Services"
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-qt/qtnetwork-${QTMIN}:5
+"
+DEPEND="${RDEPEND}"
+
+src_test() {
+ # requires network access, bug #661230
+ local myctestargs=(
+ -E "(providertest)"
+ )
+
+ ecm_src_test
+}