summaryrefslogtreecommitdiff
path: root/gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild')
-rw-r--r--gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild b/gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild
new file mode 100644
index 000000000000..ef8bf528a2b6
--- /dev/null
+++ b/gnustep-libs/cenonlibrary/cenonlibrary-4.0.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit gnustep-2
+
+S=${WORKDIR}/Cenon
+
+DESCRIPTION="Default library required to run Cenon"
+HOMEPAGE="http://www.cenon.info/"
+SRC_URI="http://www.cenon.zone/download/source/CenonLibrary-${PV}-1.tar.bz2"
+KEYWORDS="amd64 ppc x86"
+SLOT="0"
+LICENSE="Cenon"
+IUSE=""
+
+src_compile() {
+ echo "nothing to compile"
+}
+
+src_install() {
+ egnustep_env
+ dodir ${GNUSTEP_SYSTEM_LIBRARY}
+ cp -pPR "${S}" "${D}"${GNUSTEP_SYSTEM_LIBRARY}
+}