summaryrefslogtreecommitdiff
path: root/gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-30 11:19:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-30 11:19:18 +0100
commit62f67115b5c46134c34f88f4b1cbdacc19384c0a (patch)
tree0a76b14de203a4c23040e5665e39df8de9867745 /gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild
parent265dbe5dbc14c199299496c6db8fce3f76647015 (diff)
gentoo resync : 30.09.2018
Diffstat (limited to 'gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild')
-rw-r--r--gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild b/gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild
new file mode 100644
index 000000000000..0c62363572ba
--- /dev/null
+++ b/gnome-extra/gnome-characters/gnome-characters-3.26.2.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+
+inherit gnome2
+
+DESCRIPTION="Unicode character map viewer and library"
+HOMEPAGE="https://wiki.gnome.org/Design/Apps/CharacterMap"
+
+LICENSE="GPL-2 BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-libs/gjs-1.43.3
+ >=dev-libs/glib-2.32:2
+ >=dev-libs/gobject-introspection-1.35.9:=
+ >=dev-libs/libunistring-0.9.5
+ >=x11-libs/gtk+-3.20:3[introspection]
+ x11-libs/gdk-pixbuf:2
+ >=x11-libs/pango-1.36[introspection]
+"
+DEPEND="${RDEPEND}
+ dev-libs/appstream-glib
+ dev-libs/libxml2:2
+ >=sys-devel/gettext-0.19.8
+ virtual/pkgconfig
+"
+
+RESTRICT="test"
+
+src_configure() {
+ gnome2_src_configure --disable-dogtail
+}