summaryrefslogtreecommitdiff
path: root/games-util/lgogdownloader/lgogdownloader-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /games-util/lgogdownloader/lgogdownloader-9999.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'games-util/lgogdownloader/lgogdownloader-9999.ebuild')
-rw-r--r--games-util/lgogdownloader/lgogdownloader-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/games-util/lgogdownloader/lgogdownloader-9999.ebuild b/games-util/lgogdownloader/lgogdownloader-9999.ebuild
new file mode 100644
index 000000000000..478ab0eee166
--- /dev/null
+++ b/games-util/lgogdownloader/lgogdownloader-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils git-r3
+
+DESCRIPTION="Unofficial GOG.com downloader for Linux"
+HOMEPAGE="https://sites.google.com/site/gogdownloader/"
+EGIT_REPO_URI="https://github.com/Sude-/lgogdownloader.git"
+LICENSE="WTFPL-2"
+SLOT="0"
+IUSE="+debug"
+
+RDEPEND=">=app-crypt/rhash-1.3.3-r2:0=
+ dev-cpp/htmlcxx:0=
+ dev-libs/boost:0=
+ >=dev-libs/jsoncpp-1.7:0=
+ dev-libs/tinyxml2:0=
+ net-libs/liboauth:0=
+ >=net-misc/curl-7.32:0=[ssl]"
+
+DEPEND="${RDEPEND}
+ sys-apps/help2man
+ virtual/pkgconfig"