summaryrefslogtreecommitdiff
path: root/games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild')
-rw-r--r--games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild b/games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild
new file mode 100644
index 000000000000..9b33e87f7945
--- /dev/null
+++ b/games-strategy/0ad-data/0ad-data-0.0.23_alpha.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MY_P="0ad-${PV/_/-}"
+DESCRIPTION="Data files for 0ad"
+HOMEPAGE="https://play0ad.com/"
+SRC_URI="http://releases.wildfiregames.com/${MY_P}-unix-data.tar.xz"
+
+LICENSE="GPL-2 CC-BY-SA-3.0 LPPL-1.3c BitstreamVera"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_prepare() {
+ default
+ rm binaries/data/tools/fontbuilder/fonts/*.txt
+}
+
+src_install() {
+ insinto /usr/share/0ad
+ doins -r binaries/data/*
+}