summaryrefslogtreecommitdiff
path: root/games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild')
-rw-r--r--games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild b/games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild
new file mode 100644
index 000000000000..a25ad27fdb7d
--- /dev/null
+++ b/games-rpg/eternal-lands-bloodsucker/eternal-lands-bloodsucker-3.0_p20110618.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit eutils games
+
+DESCRIPTION="Non-official map pack for Eternal Lands"
+HOMEPAGE="http://maps.el-pl.org/"
+SRC_URI="https://dev.gentoo.org/~rich0/distfiles/${P}.tar.bz2"
+LICENSE="CC-BY-NC-SA-3.0"
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86 ~x86-fbsd"
+
+IUSE=""
+
+DEPEND="games-rpg/eternal-lands-data[bloodsuckermaps]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}"
+
+src_install() {
+ insopts -m 0660
+ insinto "${GAMES_DATADIR}/eternal-lands"
+ doins -r maps
+
+ prepgamesdirs
+}
+
+pkg_postinst() {
+ games_pkg_postinst
+ elog "Note that the Bloodsucker Maps are not official maps and are not"
+ elog "supported by the Eternal Lands team."
+ elog "Please do not bother Eternal Lands staff about bugs with the maps."
+}