summaryrefslogtreecommitdiff
path: root/games-misc/wtf/wtf-20221208.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-12-11 03:21:49 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-12-11 03:21:49 +0000
commitecd86b32a8f0b6be58bbb4b294ce38f1fbd7d3dc (patch)
tree11371cd9091867fc72344384665285aa7a19efd6 /games-misc/wtf/wtf-20221208.ebuild
parentb118032096b3380de251b5de2466f5198fd2930a (diff)
gentoo auto-resync : 11:12:2022 - 03:21:49
Diffstat (limited to 'games-misc/wtf/wtf-20221208.ebuild')
-rw-r--r--games-misc/wtf/wtf-20221208.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-misc/wtf/wtf-20221208.ebuild b/games-misc/wtf/wtf-20221208.ebuild
new file mode 100644
index 000000000000..29a48462d41d
--- /dev/null
+++ b/games-misc/wtf/wtf-20221208.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit prefix
+
+DESCRIPTION="Translates acronyms for you"
+HOMEPAGE="https://netbsd.org/"
+SRC_URI="https://sourceforge.net/projects/bsd${PN}/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc64 ~riscv ~s390 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="!<=games-misc/bsd-games-3"
+
+src_prepare() {
+ default
+ hprefixify wtf
+}
+
+src_install() {
+ dobin wtf
+ doman wtf.6
+ insinto /usr/share/misc
+ doins acronyms*
+}