summaryrefslogtreecommitdiff
path: root/games-emulation/vbam/vbam-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /games-emulation/vbam/vbam-9999.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'games-emulation/vbam/vbam-9999.ebuild')
-rw-r--r--games-emulation/vbam/vbam-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-emulation/vbam/vbam-9999.ebuild b/games-emulation/vbam/vbam-9999.ebuild
index f8607c8a0a0e..29f851e02f7b 100644
--- a/games-emulation/vbam/vbam-9999.ebuild
+++ b/games-emulation/vbam/vbam-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=7
WX_GTK_VER="3.0-gtk3"
-inherit wxwidgets xdg cmake-utils
+inherit wxwidgets xdg cmake
if [[ ${PV} == 9999 ]]; then
EGIT_REPO_URI="https://github.com/visualboyadvance-m/visualboyadvance-m.git"
@@ -58,11 +58,11 @@ src_configure() {
-DENABLE_ASM_SCALERS=$(usex x86)
-DCMAKE_SKIP_RPATH=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use sdl ; then
dodoc doc/ReadMe.SDL.txt