summaryrefslogtreecommitdiff
path: root/games-board/stockfish/stockfish-10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
commit401101f9c8077911929d3f2b60a37098460a5d89 (patch)
treec2bef4719f6787550f0916aeaa8f4f403a9296af /games-board/stockfish/stockfish-10.ebuild
parent4cbcc855382a06088e2f016f62cafdbcb7e40665 (diff)
gentoo resync : 25.03.2022
Diffstat (limited to 'games-board/stockfish/stockfish-10.ebuild')
-rw-r--r--games-board/stockfish/stockfish-10.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-board/stockfish/stockfish-10.ebuild b/games-board/stockfish/stockfish-10.ebuild
index 5974776f35e1..f8c2aa054feb 100644
--- a/games-board/stockfish/stockfish-10.ebuild
+++ b/games-board/stockfish/stockfish-10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -57,8 +57,8 @@ src_compile() {
# COMPILER to support Travis CI and we abuse it to make sure that we
# build with our compiler of choice.
emake all ARCH="${my_arch}" \
- COMP=$(tc-getCXX) \
- COMPILER=$(tc-getCXX) \
+ COMP="$(tc-getCXX)" \
+ COMPILER="$(tc-getCXX)" \
debug=$(usex debug "yes" "no") \
optimize=$(usex optimize "yes" "no")
}