summaryrefslogtreecommitdiff
path: root/dev-vcs/git-mailz/git-mailz-0.14.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-vcs/git-mailz/git-mailz-0.14.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-vcs/git-mailz/git-mailz-0.14.ebuild')
-rw-r--r--dev-vcs/git-mailz/git-mailz-0.14.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-vcs/git-mailz/git-mailz-0.14.ebuild b/dev-vcs/git-mailz/git-mailz-0.14.ebuild
new file mode 100644
index 000000000000..37c7bb801c62
--- /dev/null
+++ b/dev-vcs/git-mailz/git-mailz-0.14.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Send a collection of patches as emails"
+HOMEPAGE="https://github.com/roman-neuhauser/git-mailz/"
+
+SRC_URI="http://codex.sigpipe.cz/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+
+DEPEND=""
+
+RDEPEND="
+ virtual/mta
+ dev-vcs/git
+ app-shells/zsh
+"
+
+src_install(){
+ emake PREFIX="${ED}/usr" install
+}