summaryrefslogtreecommitdiff
path: root/dev-vcs/cssc/cssc-1.4.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-14 10:00:59 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-14 10:00:59 +0100
commit3fa8418e7778f51be61ca1c9114059c73a477459 (patch)
tree31553752ae6fa751517d9947b637b152a2ed3540 /dev-vcs/cssc/cssc-1.4.1.ebuild
parenta64517889ae341f6c77a299cd3aecdcfcf1694f6 (diff)
gentoo auto-resync : 14:05:2023 - 10:00:59
Diffstat (limited to 'dev-vcs/cssc/cssc-1.4.1.ebuild')
-rw-r--r--dev-vcs/cssc/cssc-1.4.1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-vcs/cssc/cssc-1.4.1.ebuild b/dev-vcs/cssc/cssc-1.4.1.ebuild
index 3705d88715ba..e8d51771989e 100644
--- a/dev-vcs/cssc/cssc-1.4.1.ebuild
+++ b/dev-vcs/cssc/cssc-1.4.1.ebuild
@@ -2,16 +2,18 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
inherit autotools
CSSC_PN="${PN^^}"
CSSC_P="${CSSC_PN}-${PV}"
DESCRIPTION="The GNU Project's replacement for SCCS"
-SRC_URI="mirror://gnu/${PN}/${CSSC_P}.tar.gz"
HOMEPAGE="https://www.gnu.org/software/cssc/"
-SLOT="0"
+SRC_URI="mirror://gnu/${PN}/${CSSC_P}.tar.gz"
+
LICENSE="GPL-3"
+SLOT="0"
KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux ~ppc-macos"
IUSE="test"
RESTRICT="!test? ( test )"
@@ -32,7 +34,7 @@ src_prepare() {
src_configure() {
# Valgrind is only used for tests
econf \
- --disable-valgrind \
+ --without-valgrind \
--enable-binary
}