summaryrefslogtreecommitdiff
path: root/dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-08 21:45:04 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-08 21:45:04 +0000
commit65737cf14a7220bd9a487aa2af4ae0e79bd23e86 (patch)
tree625754b14ae80ac167d1b150c2314b647cd008e6 /dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild
parent5001a6c7b6da2956f5b17c695b1e0059dc7b8de5 (diff)
gentoo resync : 08.01.2018
Diffstat (limited to 'dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild')
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild
index 408aa8d8e7ba..d013a17c428a 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-5.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -22,7 +22,7 @@ SRC_URI="mirror://sourceforge/mingw-w64/mingw-w64/mingw-w64-release/mingw-w64-v$
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="crosscompile_opts_headers-only idl libraries tools"
+IUSE="headers-only idl libraries tools"
RESTRICT="strip"
S="${WORKDIR}/mingw-w64-v${PV}"
@@ -36,7 +36,7 @@ is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}
just_headers() {
- use crosscompile_opts_headers-only && [[ ${CHOST} != ${CTARGET} ]]
+ use headers-only && [[ ${CHOST} != ${CTARGET} ]]
}
crt_with() {
just_headers && echo --without-$1 || echo --with-$1