summaryrefslogtreecommitdiff
path: root/dev-util/gertty/gertty-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-util/gertty/gertty-9999.ebuild
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-util/gertty/gertty-9999.ebuild')
-rw-r--r--dev-util/gertty/gertty-9999.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/dev-util/gertty/gertty-9999.ebuild b/dev-util/gertty/gertty-9999.ebuild
index c22ac8ed0f14..727fb88a68e9 100644
--- a/dev-util/gertty/gertty-9999.ebuild
+++ b/dev-util/gertty/gertty-9999.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 )
+PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -21,12 +22,9 @@ LICENSE="Apache-2.0"
SLOT="0"
IUSE=""
-CDEPEND=">=dev-python/pbr-0.11[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- ${CDEPEND}"
+DEPEND=">=dev-python/pbr-0.11[${PYTHON_USEDEP}]"
RDEPEND="
- ${CDEPEND}
+ >=dev-python/pbr-0.11[${PYTHON_USEDEP}]
>=dev-python/urwid-1.2.1[${PYTHON_USEDEP}]
>=dev-python/sqlalchemy-1.0.4[${PYTHON_USEDEP}]
>=dev-python/GitPython-0.3.7[${PYTHON_USEDEP}]