summaryrefslogtreecommitdiff
path: root/dev-util/crash/crash-7.3.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-04-16 13:07:24 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-04-16 13:07:24 +0100
commit0c100b7dd2b30e75b799d806df4ef899fd98e1ea (patch)
tree464c922e949c7e4d5d891fb2cdda5daee5612537 /dev-util/crash/crash-7.3.1.ebuild
parente68d405c5d712af4387159df07e226217bdda049 (diff)
gentoo resync : 16.04.2022
Diffstat (limited to 'dev-util/crash/crash-7.3.1.ebuild')
-rw-r--r--dev-util/crash/crash-7.3.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-util/crash/crash-7.3.1.ebuild b/dev-util/crash/crash-7.3.1.ebuild
index 24b0d3f6115c..70eac2d36095 100644
--- a/dev-util/crash/crash-7.3.1.ebuild
+++ b/dev-util/crash/crash-7.3.1.ebuild
@@ -1,18 +1,19 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit toolchain-funcs
+GDB_VERSION=7.6
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="https://github.com/crash-utility/crash.git"
- SRC_URI="http://ftp.gnu.org/gnu/gdb/gdb-7.6.tar.gz"
+ SRC_URI="mirror://gnu/gdb/gdb-${GDB_VERSION}.tar.gz"
EGIT_BRANCH="master"
inherit git-r3
else
SRC_URI="https://github.com/crash-utility/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz
- mirror://gnu/gdb/gdb-7.6.tar.gz"
+ mirror://gnu/gdb/gdb-${GDB_VERSION}.tar.gz"
KEYWORDS="-* ~alpha ~amd64 ~arm ~ia64 ~ppc64 ~s390 ~x86"
fi