summaryrefslogtreecommitdiff
path: root/dev-util/cccc/cccc-3.1.5-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /dev-util/cccc/cccc-3.1.5-r1.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'dev-util/cccc/cccc-3.1.5-r1.ebuild')
-rw-r--r--dev-util/cccc/cccc-3.1.5-r1.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/dev-util/cccc/cccc-3.1.5-r1.ebuild b/dev-util/cccc/cccc-3.1.5-r1.ebuild
index b7c46d713a80..dae3638d11a6 100644
--- a/dev-util/cccc/cccc-3.1.5-r1.ebuild
+++ b/dev-util/cccc/cccc-3.1.5-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils toolchain-funcs flag-o-matic
+inherit toolchain-funcs flag-o-matic
DESCRIPTION="Source metrics (line counts, complexity, etc) for Java and C++"
HOMEPAGE="http://sarnold.github.io/cccc/"
@@ -60,12 +60,13 @@ src_install() {
if use doc ; then
docinto html
- dodoc cccc/*.html || die "html docs failed"
+ dodoc cccc/*.html
if use apidoc ; then
docinto html/api
- dodoc -r doxygen/html/. || die "apidocs failed"
+ dodoc -r doxygen/html/.
+
docinto html/metrics
- dodoc ccccout/* || die "metrics failed"
+ dodoc ccccout/*
fi
fi
}