summaryrefslogtreecommitdiff
path: root/dev-util/buildbot-wsgi-dashboards
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-29 11:38:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-29 11:38:31 +0100
commit90c88731bd036e5698b281fbc0a5f3aa4c9983ac (patch)
tree83fc5facb6b12be510a37bc3d241cc63e965b13a /dev-util/buildbot-wsgi-dashboards
parentfeb0daf81d888e9160f9f94502de09b66f2a63fd (diff)
gentoo resync : 29.06.2020
Diffstat (limited to 'dev-util/buildbot-wsgi-dashboards')
-rw-r--r--dev-util/buildbot-wsgi-dashboards/Manifest2
-rw-r--r--dev-util/buildbot-wsgi-dashboards/buildbot-wsgi-dashboards-2.8.2.ebuild32
2 files changed, 34 insertions, 0 deletions
diff --git a/dev-util/buildbot-wsgi-dashboards/Manifest b/dev-util/buildbot-wsgi-dashboards/Manifest
index 379ef7c13230..b0948e8f6e9f 100644
--- a/dev-util/buildbot-wsgi-dashboards/Manifest
+++ b/dev-util/buildbot-wsgi-dashboards/Manifest
@@ -1,5 +1,7 @@
DIST buildbot-wsgi-dashboards-2.7.0.tar.gz 5573 BLAKE2B e50576da2a86c3f63435c6ca721c0756e1bbe004e82a750d4f0a03799cde4b6c8db7a5199842ce46a835614ccfb588b4eca20035988f54c7d1b6dc9c43f31823 SHA512 018a103fd53f6c3fdca418a46d8576c6b1fd35c05b1cd2ef2dc2c8d30540fbf1528501369246c49d64cfc2d795bcb528fb672f0536a0239f64b87616c50c18c9
DIST buildbot-wsgi-dashboards-2.8.0.tar.gz 5576 BLAKE2B cad5d728ab7811b6e5f0750dd4e74ad25ac92c72a8e5f58beed0c19ba38de1599f5f5977c087acfbf2a138e41aa927ded54fd7ff9f1719de46560e814bb3320a SHA512 98217a351b0d441ab346d385b8b72333d100c33f40812f2c248a893a31e9ca157cc9e19048ed5a6e49283bdd9dd15ddbf5f16fd9e47ec5a63fedc959a93f1a33
+DIST buildbot-wsgi-dashboards-2.8.2.tar.gz 5566 BLAKE2B 487b816862366acae9e55c39cb440a21c8e5c438299c43e2d6fad049ff946ece5ab647390955fbbad403ad1d7c0a2707a7612129442dc398cc7210d831aa49ef SHA512 2b75a61331aa457b3f168e1955b8905f95d11008ab6bee611ac92488f988cb0cf73fbf92321e594ac0a6e5ae03b82dfa05daab5a0647ae636a96922c0f4e8eff
EBUILD buildbot-wsgi-dashboards-2.7.0.ebuild 997 BLAKE2B aea4b3352b6a2800846f11d2b2aae38d45cb7900bac975e2eff8dbee47b840fc235da2f6985c1d5396ce7a0a8a99726a09d26b9d357e26e844f410bb8eab4701 SHA512 1e12927a4530ceb2528f84c094e12a2761a5b94df7c3002d2b58cb1a358e4261dbd8480f1c5480866567da8a4b142c54cee26b493404570ab0a44ea697336cdb
EBUILD buildbot-wsgi-dashboards-2.8.0.ebuild 783 BLAKE2B e86d4cd37741844a6a73194d8dbf87940cc4002db9d29f1d533d9be8f085e051d625369ae2ca4139c70e23e7feceff253c34a3cb659b18138546ac9fba5d6f59 SHA512 2341b355fb3868fc0f488c9a8b378e67b0e9ffcfa973628f235686467623f50c57d1e554f3781ea476a77dcf580bc3399e53d110cd39bd9a364ed83fc1c39884
+EBUILD buildbot-wsgi-dashboards-2.8.2.ebuild 783 BLAKE2B e86d4cd37741844a6a73194d8dbf87940cc4002db9d29f1d533d9be8f085e051d625369ae2ca4139c70e23e7feceff253c34a3cb659b18138546ac9fba5d6f59 SHA512 2341b355fb3868fc0f488c9a8b378e67b0e9ffcfa973628f235686467623f50c57d1e554f3781ea476a77dcf580bc3399e53d110cd39bd9a364ed83fc1c39884
MISC metadata.xml 679 BLAKE2B 9ce30ea17fc3c2fa7f7c4fba8ad2f521bdf828662683893a8b6e8fc43f4c1ce8fcd8afdb1bc237153751eeb5d134df683b1abe9f0bf7a70f1b6c98517640d3b9 SHA512 47cebf0aa635cee9157445057c21b2d1272b222291874371791656823f75b20f59772ebae2eb1dd8230752808878f284879127650f7130e2b9820ce60fc6d92b
diff --git a/dev-util/buildbot-wsgi-dashboards/buildbot-wsgi-dashboards-2.8.2.ebuild b/dev-util/buildbot-wsgi-dashboards/buildbot-wsgi-dashboards-2.8.2.ebuild
new file mode 100644
index 000000000000..f124a0ef5c54
--- /dev/null
+++ b/dev-util/buildbot-wsgi-dashboards/buildbot-wsgi-dashboards-2.8.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+PYTHON_REQ_USE="sqlite"
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+DISTUTILS_USE_SETUPTOOLS="rdepend"
+
+inherit distutils-r1
+
+DESCRIPTION="Buildbot plugin to integrate flask or bottle dashboards to buildbot UI"
+HOMEPAGE="https://buildbot.net/ https://github.com/buildbot/buildbot https://pypi.org/project/buildbot-wsgi-dashboards/"
+
+MY_PV="${PV/_p/.post}"
+MY_P="${PN}-${MY_PV}"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="~amd64"
+
+RDEPEND=""
+
+DEPEND="${RDEPEND}
+ >=dev-python/setuptools-21.2.1[${PYTHON_USEDEP}]
+ ~dev-util/buildbot-${PV}[${PYTHON_USEDEP}]
+ ~dev-util/buildbot-www-${PV}[${PYTHON_USEDEP}]
+"
+
+S="${WORKDIR}/${MY_P}"