summaryrefslogtreecommitdiff
path: root/dev-tex/vc/vc-0.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-tex/vc/vc-0.6.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-tex/vc/vc-0.6.ebuild')
-rw-r--r--dev-tex/vc/vc-0.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-tex/vc/vc-0.6.ebuild b/dev-tex/vc/vc-0.6.ebuild
new file mode 100644
index 000000000000..e0d91ac8022f
--- /dev/null
+++ b/dev-tex/vc/vc-0.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit latex-package
+
+DESCRIPTION="The vc (version control) bundle"
+HOMEPAGE="https://www.ctan.org/pkg/vc"
+# Taken from http://mirrors.ctan.org/support/vc.zip
+SRC_URI="https://dev.gentoo.org/~ulm/distfiles/${P}.zip"
+
+LICENSE="CC0-1.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ insinto "${TEXMF}"/scripts/${PN}
+ doins -r bzr-unix git-unix hg-unix svn-unix
+ latex-package_src_doinstall pdf
+ dodoc CHANGES README
+}