summaryrefslogtreecommitdiff
path: root/dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-19 17:57:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-19 17:57:29 +0100
commitd473a706836012853193afc7000922601e4ada61 (patch)
tree01c43bd6b2121d90bc97ead47dd7654d9402ea1d /dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild
parent420eeee727d39d869d864caddb04a80dafda7160 (diff)
gentoo resync : 19.10.2017
Diffstat (limited to 'dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild')
-rw-r--r--dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild b/dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild
new file mode 100644
index 000000000000..5c9accddee71
--- /dev/null
+++ b/dev-tex/biblatex-apa/biblatex-apa-7.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit latex-package
+
+DESCRIPTION="APA style for BibLaTeX"
+HOMEPAGE="https://www.ctan.org/pkg/biblatex-apa https://github.com/plk/biblatex-apa"
+SRC_URI="https://github.com/plk/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LPPL-1.3c"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-texlive/texlive-latexextra
+ >=dev-tex/biblatex-3.4
+ >=dev-tex/biber-2.5"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ insinto "${TEXMF}"
+ doins -r tex
+}